👉 WordPress 3.1.2 - veel üks turvavärskendus

Kuidas teha WordPressi teemasid kirjutatavaks

Ryan Boren teatas, et WordPress 3.1.2, mis on saadaval kõigile varasematele WordPressi versioonidele, on nüüd saadaval. Kui teil on mitu kasutajat registreeritud, soovitame teil oma blogisid ajakohastada. Probleemi avasid kuulsad Andrew Nacin ja Benjamin Balter.

Julgeoleku haavatavus võimaldab kaasautoritase tasemel kasutajatel postitusi valesti avaldada.

See peab värskendama kõigile, kes lubavad kasutajatel registreeruda kaasautoritena või kui olete lihtsalt ebausaldusväärsed kasutajad. See vabastamine ka parandab mõne vea, mis jäeti kasutamata versioonis WordPress 3.1.1.

Kas olete nüüd täiustatud? Kui teil seda pole, siis ärge unustage järgima meie Ultimate juhendit WordPressi täiustamiseks.

Vaata videot: WordPress moodulid ja pluginad

Like this post? Please share to your friends:
Lisa kommentaar

;-) :| :x :twisted: :smile: :shock: :sad: :roll: :razz: :oops: :o :mrgreen: :lol: :idea: :grin: :evil: :cry: :cool: :arrow: :???: :?: :!: